Jumpstats issue!
Hello i need help with jumpstas by exolent..
I have put all .amxx files in the right place so as with the .sma and the things u right down in plugins.ini like ''jumpstats_longjump.amxx'' but when i start my LAN server the ljstats cant load , why ? plz help me :D
do you use amxx 1.81, do you use steam?
Originally posted by SchlumPFdo you use amxx 1.81, do you use steam?
I hope that u would see this thread but not being sarcastic , but help me cuz i think u are one of thos who can , and ofc i use v.1.8.1 and steam u moron -.-
im not being sarcasting, i just posted the 2 questions which most often solve problems. anyway, i think there are other ppl here who could help you...
But if u can , im beggin* you help me cant found out what it is :s
Mh it calls "jumpstats_long.amxx" not ''jumpstats_longjump.amxx''.....maybe thats the error
Now , i just falid here its correct in the plugins.ini :P
this comes up in the console everytime:
L 08/15/2009 - 14:58:37: -------- Mapchange to weird_longjumps --------
L 08/15/2009 - 14:58:37: [AMXX] Plugin "jumpstats_main.amxx" failed to load: Module/Library "hamsandwich" required for plugin. Check modules.ini.
L 08/15/2009 - 14:58:37: [AMXX] Plugin "jumpstats_long.amxx" failed to load: Module/Library "hamsandwich" required for plugin. Check modules.ini.
L 08/15/2009 - 14:58:37: [AMXX] Plugin "jumpstats_count.amxx" failed to load: Module/Library "hamsandwich" required for plugin. Check modules.ini.
L 08/15/2009 - 14:58:37: [AMXX] Plugin "jumpstats_bhop.amxx" failed to load: Module/Library "hamsandwich" required for plugin. Check modules.ini.
L 08/15/2009 - 14:58:37: [AMXX] Plugin "jumpstats_ladder.amxx" failed to load: Module/Library "hamsandwich" required for plugin. Check modules.ini.
L 08/15/2009 - 14:58:37: [AMXX] Plugin "jumpstats_weird.amxx" failed to load: Module/Library "hamsandwich" required for plugin. Check module
clearly you dont have hamsandwich running
check your modules.ini and remove the ";" from in front of "hamsandwich"
@kREWAN: update amxx, or post here log for command "amxx" in console
@Stewie!: it's not needed to enable standard modules(like fakemeta or fun), they are enabled automatically when needed
kielor sometimes they don't get enable automatically (i had this probleme too before)
Originally posted by SchlumPFdo you use amxx 1.81, do you use steam?
would have already solved it according to your log... for the ";" in modules.ini, it jsut means that the moduels are loaded automatically, else they are loaded even though they might not be used.
This is my module.ini is no hamsandwich there!
;;;
; To enable a module, remove the semi-colon (;) in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time. Use ;;
;; amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;mysql
;sqlite
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here. ;;
;; You can just list their names, without the _amxx ;;
;; or file extension. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded ;;
;; as needed. You do not need to enable them here ;;
;; unless you have problems. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;fun
;engine
;fakemeta
;geoip
;sockets
;regex
;nvault
;cstrike
;csx
and in the "modules" folder you have the "hamsandwich_amxx.dll"? if you have it, just add in modules.ini the name "hamsandwich" without the ";"
If you dont have it... you dont have the last version of amxx
its fixed now , close thread please :)
Please log in to post replies.