Long Jump Stats - eXtreme Modification
Ah... I foth its impossible, but now i see it is (perfect bhop-bug). Yes its fixable. Fixed it in 5minutes, althow I don't wanna botter fAker with my updates to much... =P
:) nice
In the function named "pfn_touch", the variable ClassName2 is not initialized...
I think it should be made in the second "if" condition, do you understand me?
Requesting a Usercommand which turns the announcement from the stats off for the induvialusers.
In the function named "pfn_touch", the variable ClassName2 is not initialized...
I think it should be made in the second "if" condition, do you understand me?
Yah, I got it. Fixed. Althow i'll release update lather.
Requesting a Usercommand which turns the announcement from the stats off for the induvialusers.
Sry, i didn't understand what you are trying to say. =P
He means.
A command that can posted in chat, which will turn off the sounds made by the plugin for the individual users. (kz_lj_sounds "0")
I realy don't think, that its thet needed, cuz I don't wanna make this plugin using to much commands. + it will be to much checks when player is tuching the ground...
but it is anyoning on public jumpservers where you are going to climb and after 1-4mins one connecting
typed /ljstats and then he makes only Ljs then. And thats the biggest problems on publicservers since the release of the ljstats.
L 08/22/2007 - 14:14:11: [AMXX] Run time error 4: index out of bounds
L 08/22/2007 - 14:14:11: [AMXX] [0] colorchat.inc::ColorChat (line 76)
L 08/22/2007 - 14:14:11: [AMXX] [1] kz_ljs_xm.sma::fwdStartFrame (line 818)
This error keeps flooding the console since I open the server.
However, after a map change it just goes fine.
[ Edited 08/22/07 - 08:19:47 ]
there is a protection? no more than 8 strafes?:D never saw the plugin giving out more than 8 strafes..^^
and sometimes the plugin doesnt show anything oO
but it is anyoning on public jumpservers where you are going to climb and after 1-4mins one connecting
typed /ljstats and then he makes only Ljs then. And thats the biggest problems on publicservers since the release of the ljstats.
Evry body has rights to ljump. I don't think you have to need special access 4 thet. Let hem to lj, whats the problem? Ya, sometimes there are longjump flooders, but they usaly stop after 2-3 minutes.
L 08/22/2007 - 14:14:11: [AMXX] Run time error 4: index out of bounds
L 08/22/2007 - 14:14:11: [AMXX] [0] colorchat.inc::ColorChat (line 76)
L 08/22/2007 - 14:14:11: [AMXX] [1] kz_ljs_xm.sma::fwdStartFrame (line 818)
This error keeps flooding the console since I open the server.
However, after a map change it just goes fine.
In new version its fixed.
there is a protection? no more than 8 strafes?:D never saw the plugin giving out more than 8 strafes..^^
and sometimes the plugin doesnt show anything oO
Sometimes you need to w8 4 the beam 2 disapear, or it won't write next jump stats. Strafe protection? Why on earth do you need it (there are jumpers that do more then 8 strafes, if what)?
i asked if there is 1.. because this plugin never shows me 9 strafes..
hepl pls
[AMXX] Loaded 2 admins from file
Cmd_AddCommand: say already defined
L 08/25/2007 - 14:57:41: [AMXX] Run time error 4 (plugin "kz_ljs_xm.amxx") - debug not enabled!
L 08/25/2007 - 14:57:41: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
:confused:
L 08/25/2007 - 00:24:48: Start of error session.
L 08/25/2007 - 00:24:48: Info (map "kzfr_longjump") (logfile "error_082507.log")
L 08/25/2007 - 00:24:48: [AMXX] Displaying debug trace (plugin "kz_ljs_xm.amxx")
L 08/25/2007 - 00:24:48: [AMXX] Run time error 11: divide
L 08/25/2007 - 00:24:48: [AMXX] [0] kz_ljs_xm.sma::fwdPlayerPreThink (line 1106)
L 08/25/2007 - 00:24:48: [AMXX] [1] kz_ljs_xm.sma::fwdPlayerPostThink (line 1705)
Sorry, if old
EDITED: on v.2.10
[ Edited 08/25/07 - 22:30:28 ]
Ok, fixed that error log and perfect-bhop bug. Version 2.12 (if you don't see it in a first post, you can find it in the second post :P ).
Fixed: errorlog.
Fixed: beam-bug (ljstats won't work untill last beam desapears).
Fixed: perfect-bhop bug.
Changed: ColorChat include - you don't need to add anything in plugin_init now (code).
[ Edited 08/26/07 - 14:26:57 ]
v.2.11:
L 08/25/2007 - 23:39:12: [AMXX] Displaying debug trace (plugin "kz_ljs_xm.amxx")
L 08/25/2007 - 23:39:12: [AMXX] Run time error 4: index out of bounds
L 08/25/2007 - 23:39:12: [AMXX] [0] colorchat.inc::ColorChat (line 76)
L 08/25/2007 - 23:39:12: [AMXX] [1] kz_ljs_xm.sma::fwdStartFrame (line 818)
v.2.10
On kz_fastrun on start there is trigger, what accelerate players. My lj10 table now is suxx, every one now is super-mega ljumper...
ps sorry for my 5yo english :down:
[ Edited 08/26/07 - 01:19:33 ]
v.2.11:
L 08/25/2007 - 23:39:12: [AMXX] Displaying debug trace (plugin "kz_ljs_xm.amxx")
L 08/25/2007 - 23:39:12: [AMXX] Run time error 4: index out of bounds
L 08/25/2007 - 23:39:12: [AMXX] [0] colorchat.inc::ColorChat (line 76)
L 08/25/2007 - 23:39:12: [AMXX] [1] kz_ljs_xm.sma::fwdStartFrame (line 818)
v.2.10
On kz_fastrun on start there is trigger, what accelerate players. My lj10 table now is suxx, every one now is super-mega ljumper...
ps sorry for my 5yo english :down:
Download v2.12 (you can find it in my second post untill fAker will aprove it). :)
[ Edited 08/26/07 - 01:36:48 ]
v 2.12 - by KZRU - http://climbers.cpms.ru/view_download.php?id=408
Originally posted by dEMolitebut it is anyoning on public jumpservers where you are going to climb and after 1-4mins one connecting
typed /ljstats and then he makes only Ljs then. And thats the biggest problems on publicservers since the release of the ljstats.
Evry body has rights to ljump. I don't think you have to need special access 4 thet. Let hem to lj, whats the problem? Ya, sometimes there are longjump flooders, but they usaly stop after 2-3 minutes.
But not everyone wants to see the anouncements. Thats the point. It should be allowed by users to disable the anouncements for themselfs.
2.12 Good!!!
Please log in to post replies.